WHY ATOMIC DATA

SOLUTIONS FROM

FROM OUR EXPERTS

SOCIAL

Notification of Critical WordPress Vulnerability

WordPress recently released a critical security update and recommended that all customers upgrade their sites to version 4.2.1 immediately. This release resolves a cross-site scripting vulnerability that allows visitors to compromise a site by adding extended comments.