WordPress recently released a critical security update and recommended that all customers upgrade their sites to version 4.2.1 immediately.  

This release resolves a cross-site scripting vulnerability that allows visitors to compromise a site by adding extended comments.  If an administrator views those comments malicious code could be executed which could lead to the compromise of the site.  

To ensure the securty of your site, please take a moment to ensure that your WordPress version has been updated to 4.2.1.

If you would like assistance performing the update, please contact the Atomic Data Service Desk at 612.466.2020 to inquire.